1
0

Coş de cumpărături

Momentan nu există articole în coşul de cumpărături.

    Asistenţă Philips

    Ce dispozitive sunt compatibile cu aplicaţia Sonicare?

    Data actualizării: 01 August 2022
    Aplicaţia Philips Sonicare acceptă smartphone-urile cu sistem de operare Android 8.0 sau versiuni ulterioare şi iPhone-urile cu sistem de operare iOS 13.0 sau versiuni ulterioare. Poţi descărca aplicaţia accesând Magazinul Google Play sau Apple iOS Store.
    Contactează Philips

    Ne face plăcere să te ajutăm

    Cauţi altceva?

    Descoperă toate opţiunile de asistenţă Philips

    You are about to visit a Philips global content page

    You are about to visit the Philips USA website.

    Site-ul nostru poate fi vizualizat cel mai bine cu cea mai recentă versiune de Microsoft Edge, Google Chrome sau Firefox.